App keine Anzeige


#21

Bei mir das Gleiche und keine Eigenverbrauchswerte


#22

Ich nutze seit mehreren Jahren zwei Verbrauchszähler und habe gestern Abend mit zwei verschiedenen Android- Geräten für beide Verbrauchszähler auch festgestellt, dass in der App keine Daten ankommen.
Ich habe es bei beiden Android- Geräten sowohl über WLAN als auch über LTE versucht. Die Anzeige der Discovergy- App bleibt leer. Dieses Problem hatte ich seit der Installation der beiden Zähler noch nie.
Die App funktionierte seit Beginn der Nutzung immer fehlerfrei.


#23

Danke euch allen! Ja, bei mir ist die App auch komplett leer. Mal sehen, wann das Problem angegangen wird. Scheint ja durchaus ein allgemeines Problem zu sein.

Und jepp, bis zu diesem Ausfall war die App immer sehr zuverlässig und auch sehr, sehr schnell. Im Vergleich zur SMA App :wink:


#24

Auch bei mir funktionniert die APP nicht mehr…


#25

Hallo Zusammen,

danke für das fleißige Sammeln der Erfahrungen - was gestern Morgen noch kurzzeitig nach einem lokal begrenzten Bug aussah, hat sich als fast kompletter Ausfall der App-Ansicht herausgestellt. Gerade habe ich noch keine weiteren Informationen zur Hand, was den Fehler verursacht. Wir geben Ihnen hier Rückmeldung, sobald wir weitere Informationen haben.

Beste Grüße
Simon Traschinsky, Discovergy


Live-Ansicht läuft nicht
#26

Danke, ich war schon verwundert über das auf und ab und habe den Fehler in meiner Konfiguration gesucht :smiley:


#27

App läuft wieder fix, Summe des Eigenverbrauchs fehlt noch.


#28

Bei mir (noch) nicht…


#29

Zu früh gefreut, nun wieder lange Ladezeit und dann schwarz


#30

@SimonTraschinskyDGY Ich hab nur einen normalen Zähler. Bei mir fehlen seit Gestern die Werte für den aktuellen Verbrauch und für den Gesamtverbrauch bzw. den Geldbetrag. Ansonsten funktioniert alles. iPhone und iPad gleich. Neuinstallation ebenfalls ohne Erfolg.

In der 3 Phasen Ansicht hab ich dann zumindest die Werte für den Gesamtverbrauch und Geldbetrag zurück.


#31

Bei mir noch alles blank


#32

Hallo, ich habe meine Apps gelöscht (auf zwei Geräte) und mir einen Browser-Link erstellt. Ist natürlich keine Lösung.
Ich hoffe auf eine Nachricht wenn die App wieder funktioniert.


#33

Seit den app update was vor kurzem online gestellt wurde funktioniert die Anzeige wieder.

Nur gibt es jetzt in der Phasen Anzeige bei live Ansicht den Fehler, das die Phasen Farben beim Starten der app sich wechselt. Da ich bei mir weiß welche Phase in welchem Raum anliegt und diesen ungefähren Verbrauch kenne ist mir dies aufgefallen.


#34

Ich habe unter Android Version 2.3.1 und es geht gar nichts.


#35

2.4.0 und es geht Grade wieder, inklusive aller Tagessummen.
Und Danke für den weißen Hintergrund bei den Summen, jetzt ist das gelbe auch lesbar, wenn man nicht im perfekten Licht ist :grimacing:


#36

@Sascha Vielen Dank für den Hinweis mit dem Update, damit geht es bei mir unter iOS nun auch wieder.


#37

Ist bei euch der Phasen Verbrauch live Ansicht vertauscht?


Darstellungsfehler in der App
#38

Hallo zuammen,

da hier einige Nutzer gerade schneller sind als wir: Richtig, die IOS und Android Version wurden heute Nacht aktualisiert. Im Laufe des Tages werden unsere App-Entwickler noch prüfen, an welchen Stellen der Fehler weiterhin auftritt.

@HayaRedOne Danke für den Hinweis, ich geb die Fehlfunktion unter der Versionsnr. einmal weiter.

Beste Grüße
Simon, Discovergy


#39

@SimonTraschinskyDGY, Danke für den Hinweis, dass auch die Android Version neu sein sollte. Seit eben gibt es bei mir auch die 2.4.0er Version.

Sieht auf den ersten Blick alles wieder sehr gut aus. Auch die Phasen scheinen bei mir zu stimmen.

Gute Arbeit! Danke für die Hinweise!


#40

Hallo noch einmal an alle,

sollten bei Ihnen noch Fehler auftreten, bitten wir Sie sicher zu stellen, dass Sie die App einmal aktualisiert oder in Folge neu installiert haben, um sicher zu stellen, dass Sie die aktuellste Version verwenden.

@HayaRedOne vielen Dank, wir tun unser Bestes.

Beste Grüße
Simon, Discovergy