App/Webseite: 1-2 Sek Lastspitze zum aktuellen Zeitpunkt in Live-Verbrauchsdaten


#1

Hallo,

beinahe jedes Mal, wenn ich mir die Live-Verbrauchsdaten in der App oder auf der Webseite anzeigen lasse, taucht zum aktuellen Zeitpunkt eine Spitze von 1-2 Sekunden auf, die gerne mal 150 Watt hoch sein kann. Wechsle ich die Ansicht und komme zurück zu den Live-Daten, ist die Spitze entweder weg oder sie “wandert” wieder zum aktuellen Zeitpunkt, jedenfalls ist sie nicht mehr dort, wo sie beim ersten Mal angezeigt wurde.

Hier mal ein Screenshot:

Häufig ist es nicht so schlimm, außer, dass es halt fast jedes Mal ins Auge sticht. Mir ist das gleich am Anfang Tag aufgefallen, macht keinen guten ersten Eindruck, da einen Verbrauch zu sehen, wo keiner ist. Seitdem habe ich das Problem beobachtet, aber keine Besserung feststellen können.
Wirklich behindert hat mich der Fehler, als ich meine Grundlast genauer unter die Lupe nehmen wollte. Bei einem Gesamtverbauch von 40 W habe ich einzelne Verbraucher abgeschaltet, die nur 1-5 Watt ziehen. Wenn die Skalierung dann durch einen eingebildeten Peak auf max. 190 W schießt, lassen sich die Unterschiede nicht mehr erkennen. Dann hilft nur Warten, bis die Spitze aus der Visualisierung gelaufen ist und die Skalierung wieder zurück auf normal stellt.

Sind noch andere Kunden betroffen? Könnt ihr euch das Problem bei Gelegenheit mal ansehen?

Schöne Grüße, Max


#2

Hallo @Max ,

vielen Dank für Ihre Nachricht. Tatsächlich ist es das erste Mal, dass uns dieser Fehler gemeldet wird.

Ich werde Ihr Anliegen mit den Kollegen besprechen und melde mich baldmöglichst bei Ihnen.

Herzliche Grüße,

Pablo Santiago


#3

Hallo @Max , vielen dank nochmals für Ihren Input.

Wir konnten den Fehler reproduzieren und leiten ihn an das Entwicklerteam weiter. Ich bitte sie allerdings um Geduld. Aus Kapazitätsgrunden kann die Behebung des Fehlers einige Zeit in Anspruch nehmen.

Für weitere Fragen stehe ich Ihnen jederzeit gerne zur Verfügung.

Herzliche Grüße,

Pablo Santiago