Der Zähler sendet derzeit keine Daten


#31

Ja, der Zähler ist in der Friztbox mit IP verfügbar


#32


#33

Meine Vorgehensweise war: DNS auf Provider einstellen (hier Telekom) - hatte vorher 1.1.1.1. Danach das dLAN 500 kurz vom Strom trennen und wieder einschalten, dannach Reset (Knopf drücken) am Zähler. Nach 10 Sek. war die LED wieder durchgängig grün.


#34

Ein DNS Wechsel ist hier keine Option (obwohl ich auch das bereits getestet habe, ohne Besserung).

Seit ca. einer Stunde sendet der Zähler wieder und das trotz der DNS auf 1.1.1.1

Ich habe seit einer Woche an der Konfiguration meines Systems verändert und der letzte Zähler-Reset liegt rund 24 Std. zurück.

Sehr dubios!


#35

Das muss nichts heißen, ich hatte 6 Monate nichts geändert und plötzlich ging es nicht mehr von um 6 Uhr morgens.

Erst die Änderung des DNS brachte den Erfolg bei mir.


#36

Der Zähler ist mal wieder offline!

Der Support meldet sich auch nicht. Ich werde mir einen neuen Messstellenbetreiber suchen. So ergibt der Zähler keinen Sinn mehr.


#37

Mein Eindruck:

Die Kombination Gateway und Fritzbox ist das Problem.


#38

Gibt ja inzwischen einen neuen Gateway, hatte man mir angeboten gegen Aufpreis.


#39

Eine Lösung könnte sein, die Änderung des DNS siehe unter https://www.photovoltaikforum.com/thread/141769-discovergy-zähler-sendet-keine-daten-nach-router-reboot/?postID=1965842#post1965842

Gruß ComMetering


#40

Scrolle mal etwas hoch, das wurde bereits vorgeschlagen


#41

Gestern ging es mal wieder für ein paar Stunden und heute Nachmittag ist der Zähler mal wieder ausgestiegen :frowning: Ich will das Ding nicht mehr!


#42

Hallo @skvarel

es tut uns Leid, dass der Zähler hier immer noch nicht sauber funktioniert. Wie ich auf Nachfrage erfahren habe ist unser Support aber weiter dran und mit Ihnen in Kontakt, um eine mögliche Lösung zu finden damit diese Probleme nicht mehr auftreten.

Grüße
Simon Traschinsky


#43

Leider hat das Umstellen von cloudflare auf Provider DNS (VF) die Kommunikation hergestellt. (Meteorit 2.0 über commetering)
Daher vielen Dank für die Tipps hier!

Aber: Den cloudflare DNS hatte ich ja nicht aus Spaß eingestellt, die “Schwuppdizität” (thx@ct) des normalen Browsens ist wieder etwas schwächer mit dem Provider DNS.

Wird es hier eine Lösung geben, die cloudflare als DNS Provider ermöglicht?

Router ist eine eigene Fritzbox 6951, die ich unter anderem wegen der DNS Umstellung gekauft habe, mit aktueller Labor Firmware 7.19.
Kein Powerline, zwischen Fritzbox und Meteoriten hängt ein Netgear GS724T und zwei Keystone Buchsen mit Patchkabeln.


#44

Du kannst den Cloudflare DNS am Computer auch direkt eingeben und nutzen, muss ja nicht global über den Router passieren.

Warum es allerdings damit Problem gibt wäre interessant zu wissen.


#45

Guten Morgen,

unserem Support geben diese Probleme im Moment auch noch einige Rätsel auf, was auch daran liegt, dass wir die Fehlerquelle noch nicht sauber identifizieren konnten. Also nicht wissen, ob das Problem auf unserer Seite, auf Seiten der Fritzbox oder irgendwo dazwischen liegt.

Wir sind hier gerade dabei mit Ihren gemeldeten Störfällen weitere Grundlagen zu sammeln, um so den Fehler hoffentlich bald identifizieren zu können.

Siehe auch eine Meldung von vor einer Stunde aus unserem Support zu dem Thema hier in einem anderen Thread:

Beste Grüße
Simon Traschinsky


#46

Insbesondere auf den Smartphones ist das wichtig, der Rechner am LAN ist fix genug :wink:

Mal sehen wann meine Meteoriten dann im Portal erscheinen :smiley:


#47

Ein kurzes Update aus unserem Support:

Wie die Kollegen mitgeilt haben, hat sich inzwischen der Verdacht erhärtet, dass das Meteroit-V2 Probleme damit zu haben scheint, die DNS-Anfragen richtig zu decodieren.

Wir halten Sie auf dem Laufenden.

Beste Grüße
Simon Traschinsky


#48

Schön mal was zu dem Thema vom Support zu hören.:+1:

Nicht dass das hier schon seit über einem Jahr aus den Meldungen klar hervorgehen würde…:weary:.


#49

Gibt’s hierzu schon was Neues?
Bei mir existiert das Problem auch.
Fritz! Box 6591 Cable ( eigene ), direkt am LAN, keine Veränderungen im Netzwerk,
Vodafone Kabel Anschluss.


#50

Hallo zusammen,

es tut mir leid, dass das ganze so schleppend läuft.

Könntet ihr mir bitte (alle die betroffen sind) einen Wireshark Trace via Mail (support@discovergy.com) zukommen lassen? Bitte inkl. genauer Netzwerkstruktur vom Zähler bis Router inkl. Router Modell. Im Betreff bitte das Stichwort “Wireshark Trace” verwenden.

Ich leite es dann an unseren Entwickler gebündelt weiter. Leider gab es bisher keine erfolgreichen Test mit der Alpha Version. Wir sind daher bemüht schnellstmöglich eine Besserung herbeizuführen.

Vielen Danke und viele Grüße
Thomas von Discovergy