Stromzähler verliert Internetanbindung


#41

Hallo.
An einer USV funktioniert das natürlich nicht, die filtern das Signal weg.
Ebenso sind Steckdosen mit Blitzschutz etc. nix fürs PLC.
Man könnte die beiden Verheiraten, d.h. die Verbindung verschlüsseln.
Auf der Devolo-Seite kann man das Devolo-Cockpit herunterladen, da sieht man was zwischen den Adaptern läuft und man kann sie miteinander Verbinden.

https://www.devolo.de/support/downloads/download/devolo-cockpit


#42

Ich muss hier auch nochmal sagen, dass in einem Mehrfamilienhaus die Einrichtung eines Gastnetzes neben der höheren Stabilität des Smartmeters auch die sicherste Lösung ist. Immerhin möchte ich nicht, dass sich jemand auf diesem Weg Zugang zu meinem Netzwerk hat.


#43

Ich wollte nochmal Rückmeldung geben: nachdem ich anfangs nur wenige Stunden bis maximal einen halben Tag eine Verbindung habe, bin ich mittlerweile seit 5 Tagen durchgehend versorgt mit Daten.
Nur das einrichten eines VLANs (analog wohl der Gastzugang zb der Fritzbox) hats alleine nicht gebracht bei mir, ich hatte dann noch die IP von Fest zugewiesen auf DHCP geändert (ob das ein Grund war, keine Ahnung, die IP war vorher auch im zugewiesenen Bereich. Der Router hatte dann trotzdem eine andere bei DHCP vergeben. etwas ungewöhnlich, aber egaal.)
Einmal hatte dann noch die DLAN Dose rot geblinkt, sodass ich ein benachbartes Ladegerät entfernt habe, nun habe ich wie gesagt keine Probleme mehr (und ich hoffe, das bleibt so)

Gruß Holger


#44

Hallo Holger76,

vielen Dank für Ihr Update! Es freut mich zu hören, dass das Problem gelöst erscheint.

Viele Grüße und einen guten Start in die Woche,

Pablo Santiago


#45

Hallo Holger,

das Ladegerät kann gut der Auslöser gewesen sein, denn andere Geräte können (insbesondere wenn sie zusammen in einer Mehrfachsteckdose sind) den Powerline Adapter stören bzw. dessen Signal überlagern. Wenn er rot geblinkt/geleuchtet hat, dann lag es an der Verbindung innerhalb des Stromnetzes.

Viele Grüße
Thomas von Discovergy


#46

Guten Morgen zusammen,

ich möchte hier die Woche mit “relativ” guten Nachrichten starten :slight_smile:

Laut unserem Entwickler gibt es den Verdacht, dass der Meteroit-V2 (graues Gerät) die DNS Telegramme nicht richtig decodieren kann und daher immer wieder DNS Anfragen sendet. Dies ist derzeit leider nur einen Verdacht. Unser Entwickler ist jedoch dabei vorhandene Mitschnitte von betroffenen Kunden auszuwerten. Ich werde euch daher hier entsprechend informieren.

Vielen Dank für eure Geduld und die Unterstützung beim Auswerten.

Viele Grüße und einen schönen Start in die Woche
Thomas von Discovergy


Der Zähler sendet derzeit keine Daten
#47

Die Lücke wurde bei mir anscheinend, so die Anzeige im Broeser und in der APP, mit Mittelwerten von irgendwo für die Fehltage aufgefüllt…also täglich konstant 19,4kWh.


#48

Ich frag mal ganz naiv - nun sind ja schon einige Monate vergangen in denen die DNS Problematik “den Entwickler” beschäftigt. Wäre es nicht sinnvoller einfach das Meteorit 2.0 auszutauschen anstatt Kapazitäten in der Entwicklung zu binden?


#49

Oh, das ist Luxus. Bei mir sehen die “Mittelwerte” so aus, dass im Portal und in der APP einfach der letzte Wert weitergeschrieben wird. Der Zähler “fährt Strich”. Warum wird da nicht einfach eine Lücke angezeigt?
Das wird leider auch dann nicht korrigiert, wenn die Daten nachgemeldet wurden.


#50

Nun sendet mein Zähler auch nichts mehr. Er hängt direkt per Kabel Switch. Internetverbindungen funktionieren. Musste den Zähler schon 2 Mal per Hand resetten.


#51

Bekanntes Problem. Soll mit einem Firmware-Update, das schon verfügbar ist, behoben werden.


#52

Wird das automatisch aufgespielt?
Oder muss man selber machen?


#53

Das geschieht automatisch…


#54

Bei mir verliert der Discovergy-Zähler sporadisch die Internetverbindung, ohne dass ein Muster erkennbar wäre.
Mal für 5 Minuten, mal für 3-4 Stunden. Er stellt aber “selbständig” (also ohne dass ich resetten müsste) die Verbindung wieder her. Die Powerline-Verbindung war während der letzten längeren Downtime aktiv (also Internet am angeschlossenen LAN-Port verfügbar).

Beispiele:

  • 13.07.2020 12:26 bis 13:17
  • 15.07.2020 13:01 bis 14:01
  • 19.07.2020 19:02 bis 20:13
  • 20.07.2020 07:02 bis bis 08:31

Ist das das gleiche Fehlerbild oder ein anderes Problem?


#55

Hallo zusammen,

nachdem bei mir lange Zeit kein Problem mehr vorlag, habe ich nun schon wieder das Problem, dass der Zähler ohne erkennbaren Grund die Verbindung verliert. Dabei ist der Zähler immer noch als einziges Gerät im Gastnetz. Gibt es eine Möglichkeit sich die Firmware-Version des Zählers ausgeben zu lassen, um festzustellen, ob schon die neuste Firmware aufgespielt ist?

Viele Grüße

Pascal


#56

Hallo @Paschl,

ich reiche eine Anfrage an unseren Support weiter, ob und wo es möglich ist die FIrmware auszulesen.

Grüße
Simon, DIscovergy


#57

Vielen Dank @SimonTraschinskyDGY

Heute Morgen musste ich den Zähler manuell dazu bewegen die Verbindung neu aufzubauen. Ich habe auch schon mit der DHCP Lease Time ein wenig gespielt oder auch mal eine feste IP zugewiesen. Der Meteorit hängt sogar als einziges Gerät in einem Gästenetzwerk.

Den Stromzähler habe ich bei mir im ioBroker (SmartHome) eingebunden und kann folgende Daten auslesen:

  • administrationNumber

  • currentscalingFactor

  • firstMeasurementTime

  • fullSerialNumber

  • internalMeters

  • lastMeasurementTime

  • loadProfileType

  • location

  • manufactureID

  • measurementType

  • meterID

  • scalingFactor

  • serialNumber

  • type

  • voltageScalingFactor

Bevor ich Geräte jetzt nach Uhrzeit und Strompreis / Verbrauch ansteuere sollte die Verbindung schon stabil sein.

Viele Grüße

Pascal


#58

Hallo @Paschl,

würdest du mir bitte ein Wireshark Trace machen und währenddessen den Meteroiten neu starten und den an support@discovergy.com schicken? Ich würde das dann von unserem Entwickler prüfen lassen. Zudem würde ich Infos zu Router, Fehlerbild etc. benötigen. Du würdest uns damit deutlich unterstützen.

Viele Grüße
Thomas von Discovergy


#59

Hallo @ThomasMaticDGY

den Mitschnitt habe ich gerade an einem gespiegelten Port gemacht und mit den weiteren Infos an den Support geschickt.

Viele Grüße

Pascal


#60

Hi @Paschl,

Trace erhalten und an unsere IT zur Prüfung übergeben. Wir melden uns!

Viele Grüße

Philipp von Discovergy