Zähler hat seit xx.xx.xxxx, xx:xx:xxx keine Daten gesendet


#1

Ich habe seit wenigen Tagen einen Stromzähler. Am Zähler ist auch die Übertragungseinheit verbaut. Diese wurde über einen D-Link-Powerline-Adapter mit meiner Fritzbox! verbunden.

Nun stoppt mehrmals am Tag die Datenübertragung. Wenn ich die Info habe, schaue ich mir jeweils bei nächster Gelegenheit die Situation an: Alles ist auf grün!

Kann durchaus sein, dass es zwischendurch Aussetzer, irgendwo auf dem Weg zwischen Zähler und discovergy-Server gibt -, allerdings sollte sich dann nicht nur die Verbindung ins Internet neu aufbauen, was mir durch die grünen Lichter signalisiert wird, sondern auch die Datenverbindung zum Server automatisch wieder hergestellt werden. Das passiert leider nicht.

Stattdessen muss ich mit einem Reset eingreifen. Danach geht alles wieder wunderbar. Sinn der Sache ist aber, dass ich mir das Gerät angeschafft habe, um jederzeit Zugriff auf die Daten zu haben.

Hat jemand eine Idee, wie man entweder die Abbrüche vermeidet, oder die automatische Wiederherstellung des Ausgangszustands hinbekommt? Ist von Seiten discovergy dahingehend etwas bekannt, etwas geplant oder in Arbeit?

Vielen Dank für die Rückmeldung

KlausB


Datenaktualisierung nur alle 15 Minuten
#2

Auch hier sind derartige Meldungen am 06.02.2019 aufgelaufen ? 00:00:33 - keine Daten Beginn / 00:49:39 Übertragung wieder da.! In dem angegebenen Zeitraum war eindeutig kein E- und kein Internet-Netzausfall, da während dieser Zeit Entertain-TV darüber, ohne Unterbrechungen gelaufen ist ! Es müßte also im Telekom-Netz, bis zum Server liegen !?
Habe daher nichts davon mitbekommen. Nur die Meldungen von DISCOVERGY . Ist auch selbstständig wieder weiter gegangen.


#3

Hallo Geomar,

Danke für die Info. Da ich an anderer Stelle gelesen habe, dass sich das System einmal pro Tag selbst resettet, habe ich nun über 24 Stunden gewartet.
Nichts.
Es werden immer noch keine Daten gesendet.
Mein Problem ist also tatsächlich nicht, dass es zwischendurch mal einen Ausfall gibt. Mein Problem ist, dass die Übertragung nicht wieder selbständig weitergeht. Ich muss manuell einen Reset durchführen.

Vielleicht kommt ja noch was von discovergy dazu.

Viele Grüße

KlausB


#4

Hallo Geomar, Hallo KlausB,

vielen Dank für die detaillierte Beschreibung Ihrer Probleme.

Für die beschriebenen Fehler kann es mehrere Ursachen geben, gerade wenn Ihr Zähler über eine Powerline-Verbindung angeschlossen wurde.

Wenn Ihr Internetanschluss selbst keinerlei Probleme verursacht, dann ist es möglich, dass die Verbindung zwischen den Powerline Adaptern nicht sauber funktioniert. Hierfür kann es verschieden Ursachen geben.

Wenn möglich kontrollieren SIe beim nächsten Ausfall bitte die LED-Anzeigen an den Powerline-Adaptern. Diese geben anhand der Farbe und durch unterschiedliches blinken/leuchten Hinweise auf die Störungsursache.
Infos zur LED-Anzeige und Bedienung unserer Smart Meter finden SIe auch noch einmal hier in unserem Blog (https://discovergy.com/blog/digitaler-stromzaehler-bedienungsanleitung)

Wenn die Störung täglich auftritt können Sie, wenn Sie die Möglichhkeit dazu haben, testen ob die Verbindung auch im Falle einer LAN-Verbindung abbricht.

Ansonsten kontaktieren Sie bitte unseren Support unter support@discovergy.com - hängen SIe hier gerne ihre ausführliche Störbeschreibung von oben mit an und nennen Sie uns bitte Ihre Zählernummer.
Unser Support wird sich den Störfall dann genauer anschauen und sich bei Ihnen mit einer Lösung melden.

Beste Grüße
Simon Traschinsky


#5

Hallo Herr Traschinsky,

ich beschreibe gerne nochmal:
Wenn ich die Nachricht erhalte, dass der Zähler keine Daten sendet, dann ist in dem Moment, in dem ich kontrolliere alles OK. Grün auf allen Ebenen (Zähler, Modem am Zähler, DLink Powerline-Modem beim Router, Router) und die Internetverbindung funktioniert. Mir sind dort auch keine Ausfälle bekannt. Was natürlich der Fall ist: Die untere LED am Zähler blinkt.

Von daher kann ich also keine Fehlerursache erkennen oder mitteilen, außer dem Sachverhalt, dass der Zähler keine Daten mehr sendet.

Behoben wird das Problem durch den Reset am Zähler/Router.

Hier im Forum habe ich gelesen, dass der Zähler bzw. der Router am Zähler einmal am Tag einen Reset durchführen würde. Das kann ich so nicht bestätigen, da ich dem Gerät mal weit über 24 Stunden hinaus Gelegenheit gegeben habe, das Problem selbst zu heilen. Ohne Erfolg. Ich musste wieder manuell eingreifen.

So gern ich die Informationen des Zählers nutze oder nutzen würde, so sehr stört doch der wiederkehrende Ausfall und die wiederkehrende Notwendigkeit zum manuellen Eingriff.

Da müssen Sie eine automatisierte Lösung finden. Ansonsten ist das Digitalsierung zu Fuß.

Viele Grüße

KlausB


#6

Hallo nochmal KlausB,

dieser Fall von einem “regelmäßigen”, manuellen Reset stellt natürlich nicht den fehlerfreien Regelbetrieb war. Hier sind wir sicher, dass Sie den Zähler und die Datenerfassung nach der Fehlerbehebung genauso verwenden können wie es gewünscht ist.

Wenden Sie sich bitte mit Ihrer Zählernummer (diese kann ich aus dem Forum hier heraus leider nicht direkt einsehen) an den Support (support@discovergy.com) damit diese den Fehler beheben können.

Beste Grüße und danke für die schnelle Meldung
Simon Traschinsky


#7

Hallo Herr Traschinsky,

vielen Dank für die Info. Das Problem hatte ich bereits an info@discovergy.com gemeldet.
Ich habe das Ticket#8114261 nun an support@discovergy.com mit Hinweis auf diesen Forumsbeitrag gemeldet.

Die Zählernummer lautet: 61076365

Danke für Ihre Hilfe und freundliche Grüße

KlausB


#8

Wenn die LED unten blink, steht die Verbindung nicht.
Das Problem habe ich auch sporadisch (Kein Powerline, Kopplung über Cat-6). Bei mir tritt es manchmal auf, wenn ich an meiner Netzwerkonfiguration bastle.

Mir wurde gesagt, dass der Comet sich - je nach FW Stand - nur nach einem Rest eine neue DHCP Adresse holt. Könnte passen, weil es nach einem manuellem Reset bisher immer wieder sofort zum Laufen kam.

Deinen Fehler würde das allerdings nur erklären, wenn Deine DHCP Server dem COMET nicht jedesmal die gleiche IP-Adresse verpasst (lässt sich z.B. bei Fritzboxen einstellen).


#9

Sorry, statt Comet muss es natürlich Meteorit heißen :wink:


#10

Habe das gleiche Problem. Zähler sendet 24.06.2019 keine Daten mehr! Die Zählernummer lautet: 1 ESY 1160571301. Wie kann man einen Reset durchführen? Den Router (FritzBox) starte ich jeden Morgen neu.

Beste Grüße

Wolfgang Fischer


#11

@wowa99, Hast du eine Powerline im Einsatz?

Viele Grüße
Thomas von Discovergy


#12

Hallo Thomas, ja eine Powerline von der Firma Trendnet ist im Einsatz. Habe beide Geräte an zwei Computern getestet, beide sind in in Ordnung. Beim Easymeter leuchten die beiden oberen LED’s in grün, die untere leuchtet nicht.

Beste Grüße

wowa99


#13

warte immer noch auf eine Reaktion von Discovergy. Mein Zähler sendet seit 24. JUNI keine Daten mehr und niemand kümmert es. Soll das Service sein. Welche alternativen gibt es zu dieser Firma?


#14

Hallo Wolfgang,

bitte entschuldige die späte Rückmeldung. Wir sind bemüht immer schnellstmöglich eine Rückmeldung zu geben bzw. zu entstören.

Ich schreibe dir nochmal eine private Nachricht.

Viele Grüße
Thomas


Stromzähler verliert Internetanbindung
#15

Also ich hatte auch anfänglich Probleme, dass der Zähler nach kurzer Zeit keine Daten mehr gesendet hat, obwohl die Powerline und Internetverbindung problemlos funktioniert haben. Nur ein Reset des Gateways hat geholfen.
Nach längeren Versuchen und auch nach Austausch des Zähler Gateways habe ich nun herausgefunden, dass das Gateway wohl durch bestimmten lokalen Netzwerkverkehr das Senden von Daten einstellt, bzw. womöglich abstürzt (da ja auch bei Reset und neuer Verbindung die fehlenden Daten nicht gesendet werden.) In meinem Fall scheinen es die Devialet Phantom Lautsprecher zu sein (https://www.devialet.com/de-de/?country=DE), die auch im Netzwerk hängen und doch erheblichen UDP und auch Multicast Traffic verursachen (weniger wahrscheinlich könnte es auch Amazon Alexa , ein Philips Android TV, AppleTV oder ein RaspberryPi mit Homebridge Software sein, was ich aber eher für unwahrscheinlich halte).
Die Lösung für mich war, dass ich meine Fritzbox mit einem Gastzugang auf einem LAN Port konfiguriert habe, an den ich dann den Powerline Adapter angeschlossen habe. D.h. der Zähler bekommt keinerlei lokalen Traffic mehr und kann sich ausschliesslich ins Internet verbinden. Seitdem habe ich KEINE Problem mehr. Zuvor hat es nur ein paar Stunden gedauert, dann war der Zähler wieder offline.
Ich. würde als jedem empfehlen, wenn möglich den Zähler nicht direkt im lokalen Netzwerk zu haben. Ich werde das auch noch direkt an Discovery senden, weil, wenn das wirklich das Problem ist, man womöglich einen Denial of Service Angriff auf die Zähler machen könnte.


#16

Hallo @nikwest,

vielen Dank für dein Input. Das ist eine interessante Theorie. Genau sowas hatte ich mir schonmal überlegt für mein Überwachungssystem, weil das ab und an auch mal rausfliegt.

Ich werde dem mal nachgehen und intern prüfen lassen, ob es damit Zusammenhängen kann.

Viele Grüße
Thomas von Discovergy


#17

Habe das gleiche Problem… sendet seit 2017 keine Daten mehr…Hab mich schon mehrfach an mep gewendet…bis heut ist noch nix passiert


#18

Hallo @Sandy,

schick mir gerne mal deine Zählernummer per Mail an support@discovergy.com. Ich schaue dann mal, ob ich dir ggfs. helfen kann.

Viele Grüße
Thomas von Discovergy


#19

Hallo,

bei mir ists leider auch so, keine Daten seit einer Ewigkeit. Anscheinend versucht der Zähler sich eine IP zu holen und mein DHCP-Server gibt auch eine aus, aber der Zähler akzeptiert die IP wohl nicht. (es fehlt das DHCPACK)

Sieht in den Logs dann so aus:
Aug 9 16:44:35 neko dhcpd[22402]: DHCPDISCOVER from 2c:dd:0c:00:3d:12 via eno1
Aug 9 16:44:35 neko dhcpd[22402]: DHCPOFFER on 10.0.0.37 to 2c:dd:0c:00:3d:12 via eno1
Aug 9 16:45:37 neko dhcpd[22402]: DHCPDISCOVER from 2c:dd:0c:00:3d:12 via eno1
Aug 9 16:45:37 neko dhcpd[22402]: DHCPOFFER on 10.0.0.37 to 2c:dd:0c:00:3d:12 via eno1
Aug 9 16:46:40 neko dhcpd[22402]: DHCPDISCOVER from 2c:dd:0c:00:3d:12 via eno1
Aug 9 16:46:40 neko dhcpd[22402]: DHCPOFFER on 10.0.0.37 to 2c:dd:0c:00:3d:12 via eno1

Zählernummer ist die 60470675, angebunden (leider) über Powerline.

Vielen Dank und viele Grüße,
Matthias


#20

Hallo @Salem,

ich habe das ganze mal an unsere Embedded-Entwickler weitergegeben.

Darf ich erfahren, welchen Router bzw. DHCP-Server du nutzt?

Viele Grüße

Philipp von Discovergy