Zähler sendet keine Daten mehr

Hallo gerrarius_neuburg,

wenn ich das richtig gesehen habe, hat sich unser Support bereits mit Ihnen direkt in Verbindung gesetzt?

Beste Grüße
Simon Traschinsky

Habe gerade eine automatische Mail von Discovery bekommen dass mein Zähler keine Daten mehr sendet. Internet war kurz unterbrochen, Ursache unbekannt, Fritzbox hat ein automatisches reset gemacht und läuft jetzt wieder. Am Zähler habe ich schon 3mal einen Reset gemacht, er ist im Gastnetz der Fritzbox zu sehen aber die untere der beiden Lämpchen blinkt. Was ist zu tun ?

Ich hab nach 2 Stunden die Fritzbox nochmals neu gestartet und siehe da, die Verbindung steht wieder! Das dürfte aber so nicht passieren…und dass während einer Verbindungsunterbrechnung die erfassten Daten nicht zwischengespeichert werden und später hochgeladen werden, finde ich unannehmbar! Anscheinend sind sogar SD-Karten in diesen Zählern verbaut ?

Willkommen im Club
[Stromzähler verliert Internetanbindung]

Es reicht, am Gateway die Reset-Taste zu Drücken… Dafür liegt bei mir im Zählschrank seit Monaten ein abgebrochenes Streichholz.

Aktuell hängt das Ding bei mir nicht an der Fritzbox, sondern direkt in der DMZ hinter einem Speedport Hybrid. Da läuft es zwar auch nicht mit 100% Verfügbarkeit, aber deutlich zuverlässiger.

Ich will mich mal hier dranhängen und meinen Frust loswerden. Auch mein Zähler sendet seit dem 07.03.20 keine Daten mehr. Die Verbindung ins Home Netzwerk steht, leider bringt ein mehrfach versuchtes Drücken der Resettaste am Zähler ( 61228602 ) keine Veränderung ( grüne LED blinkt ). Frust habe ich nur, weil es eine Ticket Nr. gibt Ticket#8166358, sich aber leider bis heute der Support nicht gemeldet hat oder das Problem behoben wurde. Vielleicht kann sich ja mal jemand hier der Sache annehmen :wink:

Hallo @harrymomsen,

vielen Dank für Ihre Nachricht und entschuldigen Sie bitte die Umstände.

Ich frage beim Support nochmals nach. Sie werden sich bei Ihnen melden.

Herzliche Grüße und einen schönen Tag,

Pablo Santiago

Na, dann will ich auch mal wieder - nachdem meine erste “funktioniert nicht mehr” Meldung “NUR” 1 Monat Bearbeitungszeit gebraucht hat, ist heute seit 13:16 Uhr wieder Tote Hose.

Ich denke mal eine Support Anfrage werde ich dieses mal nicht mehr stellen, denn mal ehrlich 4 Wochen Bearbeitungszeit um dann die Antwort zu bekommen, das alles funktioniert und man keinen Fehler feststellen kann, halte ich nicht für “sehr Kundenorientiert” - und kommt mir jetzt nicht mit der Corona Ausrede.

Also werde ich wieder meinen Schrank wegrücken und im Stundentakt den Reset Knopf drücken bis irgendwann wieder eine Verbindung zu Stande kommt.

Mein Fazit nach 6 Wochen trotz LAN Direktanschluss: - Bestell- und Installationsvorgang bei Discovergy extrem schleppend, Zuverlässigkeit der Datenübertragung: mangelhaft, Analyse der Geräteerkennung: stark Fehlerbehaftet.

Mit der Erkenntnis von heute, würde ich jedem der sich für Smartmeter interessiert raten, noch mindestens 2 Jahre zu warten, bis sich die Technische Umsetzung und die Infrastruktur bewährt haben.

Da ich jetzt die Faxen Dicke habe immer meinen Schrank durch die Gegend zu wuchten wenn mal wieder der ach so Smarte Zähler nicht funktioniert, habe ich nun den Reset Knopf mit einem SwitchBot Smart gemacht.

Liebes Discovergy Team - die 25 € für den Switchbot dürft ihr mir gerne gutschreiben :wink:

Das Teil ist vielleicht auch eine ganz nette Idee, für Leute deren Zähler in einem Mehrfamilienhaus in einem Bereich verbaut wurde, wo nur die Hausverwaltung den Schlüssel für hat - solche Gebäude mit zentralem Technikraum wo alle Zähler hängen, soll es ja auch geben.

Hier das Video dazu.

2 „Gefällt mir“

Vielen Dank für den Hinweis auf den Switchbot.

Ich habe mich schon eine ganze Weile davor gedrückt, aber nachdem letzten Monat zum x-ten Mal aus unerfindlichen Gründen der Zähler offline war (ansonsten absolut stabiles Unifi-Netzwerk, fixed IP für den Zähler) und ich am anderen Ende der Welt, habe ich jetzt auch einen Switchbot installiert - und musste ihn seitdem tatsächlich auch schon mehrmals wieder einsetzen:

Dieser mechanische workaround ruft bei mir dennoch nur verhaltene Begeisterung hervor: der wiederholte reset sollte gar nicht notwendig sein, und wenn, dann ab Werk remote möglich…

Für Interessierte: es gibt einen WLAN-Hub für den Switchbot der eine Einbindung ins Netzwerk und damit einen ‚echten‘ remote-Zugriff ermöglicht

1 „Gefällt mir“

…wow! - zum Glück habe ich den Switchbot installiert: seit letzter Woche hält der Discovergy-Zähler keine 12 Stunden mehr durch und das gateway muss mehrmals täglich zurückgesetzt werden!…

…so funktioniert die korrekte Abrechnung (hourly-aWATTar-Tarif) nicht!…

2 „Gefällt mir“

ich könnte mir schon so ein Trinkvogel kaufen … oft 2 mal am Tag :frowning:
Leider habe ich nur LAN und WIFI am Zähler so das der Switchbot nicht geht …

…der Switchbot geht trotzdem - mit dem Hub, kostet halt ein paar Euro mehr…

…ok, nachdem letzte Woche die Discovergy-Server wohl komplett Amok gelaufen sind habe ich gerade eben wieder die Nachricht bekommen, dass mein Zähler keine Daten senden würde.

Mein inhouse Netzwerk sagt ganz deutlich, dass der EDGY-gateway seit etwas über 5 Tagen ununterbrochen online ist (auch jetzt) und etwa 204MB Daten gesendet hat…

…nach schlappen 7 Minuten hat jetzt ein Servicemitarbeiter abgehoben, und auf mein energische Nachfrage ob es wieder einen Serverausfall gibt (denn auch die App funktioniert weder auf iPad noch iPhone, Web-Login failed mit error 502) mich auf wieder in die Warteschleife geschickt (da hänge ich seit 12 Minuten - bin gespannt, ob er mich wieder dran-nimmt)…

Liebe Discovergy-Verantwortliche: so funktioniert das nicht. Die nächsten Eskalations-Schritte habe ich meiner Email letzte Woche angekündigt.

Bei mir heute auch, bekomme den jetzt auch nicht mehr ins Netz. Problem scheint hier zu sein, das hier irgendwelche windigen Server verwendet werden. Mit alternativen DNS Servern die z. B. fishing und Werbung blocken bekommen ich nie eine Verbindung, wenn ich diese im Router hinterlege. AdGuard ist da eigentlich eine super Sache, das nervt extrem und dafür habe ich auch kein Verständnis.

Ich würde eher sagen: Windige DNS-Server. Die Gateways verwenden diese Adressen:

Beim 2.0 Gateway kann ich es bestätigen, Mein PI-Hole loggt ausschließlich diese Adresse.

Ich habe jetzt noch einmal auf AdGuard umgestellt und ich kann diese Server problemlos anpingen, dann sollte es ja funktionieren. Vielleicht hat sich mein Test auch genau mit den Problemen von heute und den letzten Tagen überschnitten, Ende 2019 wo ich den Zähler bekommen habe funktionierte es nicht. Wir werden sehen, Cloudflare ist allerdings alles andere als ein windiger DNS Anbieter und alle anderen Geräte funktionieren ebenfalls tadellos mit diesen Beiden DNS Anbietern.

Hallo,

habe meinen Zähler neu installiert bzw Upgrade ist jetzt grün. Wurde von Discovergy zu geschickt.

Zähler sendet seit 08.02.2022 keine Daten mehr.1 und vorletzte LED leuchtet 3 LED blinkt.

Hallo @anlosen,

vielen herzlichen Dank für Ihre Nachricht. Ein Mitarbeiter unseres Supports wird sich bei Ihnen melden.

Viele Grüße und weiterhin einen schönen Tag
Pablo Santiago, Discovergy GmbH

Danke an Pablo Santiago und den Support von Discovergy für die schnelle Hilfe.
So muß Kundendienst am Kunden sein.
Nochmal Danke jetzt geht Alles!

Hallo @anlosen

danke für die Rückmeldung und das Lob. Freut uns, wenn wir hier schnelle Abhilfe leisten konnten.

Grüße
Simon, Discovergy