Zähler sendet seit 5 Tagen keine Daten trotz aktiver LAN-Anbindung


#21

Ja, alle LED aus.
Nur die LED am LAN blinkt. Unten.


#22

Hallo @Motoqtreiber,

danke für deine Nachricht.

Wir beauftragen einen Techniker das Gateway zu tauschen. Leider ist dies derzeit nur nicht einzuschätzen wann ein Techniker für uns wieder raus fahren kann. Hintergrund ist die derzeitige Corona Pandemie.

Die Kollegen werden sich aber dann bei dir melden.

Viele Grüße
Thomas von Discovergy


#23

Ich kann nun bestätigen, dass das Problem bei mir am konfigurierten DNS lag.
Ich habe mehrere DNS hinterlegt. Temporär war einer nicht verfügbar und es wurde nur Cloudflare (1.1.1.1) abgefragt. Der funktioniert auch wunderbar mit 99% des Internets, nur api.discovergy.com kennt er scheinbar nicht.


#24

Wann kommt denn jetzt der Techniker?
Corona kann da wohl kein Hindernis sein, denn ich hatte deswegen schon einen Elektriker im Haus.

Notfalls schicken Sie das Gerät, ich lasse es vom Elektriker einbauen und schicke die Rechnung


#25

Hallo @Motoqtreiber,

kannst du mir nochmal via PN deine Zählernummer oder Ticketnummer schicken?

Viele Grüße
Thomas von Discovergy


#26

Kann ich nur bestätigen, nach Abschalten des DNS funktioniert er wieder, merkwürdiger Fehler. @Matthias danke für den Hinweis.


#27

Hallo @christoph.schellhas,

ich habe bei dir gerade eine Test Firmware aufgespielt die das DNS Problem beheben sollte. Bitte stell den DNS nochmal so ein wie er vorher war und teste, ob es nun funktioniert.

Viele Grüße
Thomas von Discovergy


#28

Fritzbox als Router?


#29

Ja Fritzbox als Router.

@ThomasMaticDGY habe den DNS gerade wieder umgestellt, ich meld mich die Tage nochmal ob er noch läuft.
Vielen Dank für die schnelle Rückmeldung


#30

Ich habe das gleiche Problem, sobald ich bei der Fritzbox andere DNS-Server angebe als die vom DSL Provider kann das Gateway im Gastnetz keine Daten mehr senden! Das darf nicht sein! In der neuen Firmware Labor Version für die Fritzbox besteht jetzt auch die Möglichkeit von DoT (DNS over TLS), also verschlüsselte DNS über cloudflare z.b. Ich verstehe sowieso nicht wieso das Gateway Probleme mit DNS Server haben kann? Ein nslookup von api.discovergy.com löst korrekt auf, unabhängig davon welche DNS Server ich nutze…


#31

@ThomasMaticDGY danke für das Firmware update. Discovergy läuft seit dem auch im cloudflare DNS.


#32

Ich nutze einen piHole und habe sekundäre DNS hinterlegt. Damit lässt sich Discovergy trotz Cloudflare nutzen.

Hier mal meine Config:


#33

Wie sehen ich die Firmware in den Zählern?
Gibt es ne Info zum Rollout des Updates, wenn die Fehlerbehebung erfolgreich war?


#34

Hallo,
ich warte immer noch, dass ein Techniker vorbei kommt oder ich einstweilen ein Gateway geschickt bekomme…
Bisher hat niemand Kontakt aufgenommen. Ist jetzt seit über 6 Wochen defekt.


#35

Hi.
Die Firmware des Modems kannst leider nicht sehen.


#36

Hallo @Motoqtreiber,

danke für Ihre Nachricht. Ich frage beim Support nach; ein Mitarbeiter unseres Teams wird sich bei Ihnen melden.

Viele Grüße,

Pablo Santiago,
Discovergy GmbH


#37

Hallo @Motoqtreiber,

ich habe dir gerade hierzu eine PN geschrieben.

@All: Sobald es zum Thema Firmware Update bzw. dessen Rollout Informationen gibt, werde ich diese hier kommunizieren. Derzeit gibt es jedoch leider keine ausreichende Ergebnisse, welche positiv sind.

Viele Grüße
Thomas


#38

Hallo,
mein Gateway ist defekt. Die Nachricht hab ich vor über einem Monat mit identischem Text auch schon bekommen.
Ihr könnt auch gern ein neues Gateway schicken und mein Elektriker baut es ein. Der hat kein Corona Problem.